It is currently Fri Oct 20, 2017 6:00 pm Advanced search

Wifikill app problem

Report bugs here... and look for quick fixes

Re: Wifikill app problem

Postby amressam » Fri Apr 12, 2013 2:26 pm

Yes with me also
amressam
 
Posts: 8
Joined: Tue Apr 02, 2013 12:17 pm


Re: Wifikill app problem

Postby natehome » Fri Apr 12, 2013 7:36 pm

Version 2.2
Here is a detailed list of the actions and results performed by the app:

1)
Action: Open the app
Network Status: Working for all devices (I'm able to visit apple.com on my laptop)

2)
Action: Press "Play" button, and wait for it to find all devices.
Network Status: Working for all devices (I'm able to visit apple.com on my laptop)

3)
Action: Press "Grab all"
Network Status: Network goes down (I'm NOT able to visit apple.com on my laptop)

4)
Action: Press "kill all"
Network Status: Network works somewhat but it is very slow (I'm able to visit apple.com, google.com, 4chan.org on my laptop but it is VERY SLOW)

5)
Action: Press "kill all" this time to stop it.
Network Status: Network goes down (I'm NOT able to visit apple.com on my laptop)

6)
Action: Press "Grab all" this time to stop it.
Network Status: Network works fine again.

7)
Action: Press "Pause" button
Network Status: Working for all devices (I'm able to visit apple.com on my laptop)

This test was a little different than normal sometimes when I open the app and press the "Play" button all the devices on my network go down immediately.

Thank you,
Nathan
User avatar
natehome
 
Posts: 17
Joined: Sun Nov 18, 2012 6:31 am
Location: United States

Re: Wifikill app problem

Postby amressam » Sat Apr 13, 2013 8:24 am

Yes,me also when trying to kill anyone it dont kill also it dont kill mobile phones attached to the internet
amressam
 
Posts: 8
Joined: Tue Apr 02, 2013 12:17 pm

Re: Wifikill app problem

Postby natehome » Sat Apr 13, 2013 8:05 pm

amressam wrote:Yes,me also when trying to kill anyone it dont kill also it dont kill mobile phones attached to the internet


amressam wrote:Yes with me also


I'm glad to hear that I am not the only person experiencing these problems.
User avatar
natehome
 
Posts: 17
Joined: Sun Nov 18, 2012 6:31 am
Location: United States

Re: Wifikill app problem

Postby natehome » Mon Apr 15, 2013 11:28 pm

Any idea what is wrong ponury?
User avatar
natehome
 
Posts: 17
Joined: Sun Nov 18, 2012 6:31 am
Location: United States

Re: Wifikill app problem

Postby ponury » Tue Apr 16, 2013 8:17 pm

natehome wrote:Any idea what is wrong ponury?

Not yet, which rom are you using? Have you tried different one?
User avatar
ponury
 
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland

Re: Wifikill app problem

Postby Peanutswagon » Tue Apr 16, 2013 10:09 pm

I have a galaxy s3 version 4.x.x and the free version doesn't work. Same problem as stated above. Im rooted but on stock rom
Peanutswagon
 
Posts: 1
Joined: Tue Apr 16, 2013 10:01 pm

Re: Wifikill app problem

Postby natehome » Tue Apr 16, 2013 10:28 pm

I've used stock, aokp, aosp, cyanogenmod, and jedi on all my devices.
User avatar
natehome
 
Posts: 17
Joined: Sun Nov 18, 2012 6:31 am
Location: United States

Re: Wifikill app problem

Postby triplebug » Mon May 06, 2013 11:23 am

Yes it happens all the time to me, too.

My device is android 4.2.2, the network I tested is around 50 clients, after "grab all" the network is either very slow loading(50%) or cannot load(50%), it feels like router is overloaded, afterward click "kill all" is not making any different, some web still does open after attempt several times just like situation in "grab all".

However, it works perfect & instantly when in gingerbread(2.3) and old wifikill.

Not complaining and I cant ask for more than this awesome app, just sharing my review and hope it get better.
triplebug
 
Posts: 3
Joined: Mon May 06, 2013 10:30 am

Previous

Return to Bug reports



Who is online

Users browsing this forum: No registered users and 1 guest