It is currently Sun May 28, 2017 2:49 am Advanced search

Service crash

Report bugs here... and look for quick fixes

Re: Service crash

Postby Avamander » Mon Apr 01, 2013 10:38 am

Custom ROM and my phone is rooted :/.
Avamander
 
Posts: 7
Joined: Sun Mar 24, 2013 10:11 am


Re: Service crash

Postby Avamander » Mon Apr 08, 2013 10:19 am

No fix ?
Avamander
 
Posts: 7
Joined: Sun Mar 24, 2013 10:11 am

Re: Service crash

Postby ponury » Tue Apr 09, 2013 6:27 am

I don't know what seems to be the problem here, sorry.
User avatar
ponury
 
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland

Re: Service crash

Postby Avamander » Tue Apr 09, 2013 12:02 pm

:( So no suggestions how to fix. 1.7 Starts on my LG O1 but I don't know does it work :)
Avamander
 
Posts: 7
Joined: Sun Mar 24, 2013 10:11 am

Re: Service crash

Postby ponury » Tue Apr 09, 2013 3:06 pm

Avamander wrote::( So no suggestions how to fix. 1.7 Starts on my LG O1 but I don't know does it work :)

You can try changing rom.
User avatar
ponury
 
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland

Re: Service crash

Postby Avamander » Sat Apr 27, 2013 9:32 am

I noticed that SU is granted too late, is it possible to add a delay between su request and service startup?
Avamander
 
Posts: 7
Joined: Sun Mar 24, 2013 10:11 am

Re: Service crash

Postby ponury » Wed May 01, 2013 7:22 pm

Avamander wrote:I noticed that SU is granted too late, is it possible to add a delay between su request and service startup?

Su request is actually a service startup so I don't think so :/
User avatar
ponury
 
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland

Re: Service crash

Postby Avamander » Mon May 27, 2013 7:52 am

My phone is properly rooted, dont say me to reroot it. My phone is a O1 that is old and not very quick, granting su takes a little more time!
Avamander
 
Posts: 7
Joined: Sun Mar 24, 2013 10:11 am

Re: Service crash

Postby ponury » Thu May 30, 2013 9:36 am

That might be a problem. I will look at it.
User avatar
ponury
 
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland

Re: Service crash

Postby blazeman23 » Thu Aug 01, 2013 4:59 am

Try to change to 4.1.2 or .1 (jellybean)
blazeman23
 
Posts: 2
Joined: Wed Jul 24, 2013 5:02 am

PreviousNext

Return to Bug reports



Who is online

Users browsing this forum: No registered users and 1 guest