Numbering issue

Report bugs here... and look for quick fixes
Post Reply
jamessug
Posts: 1
Joined: Fri Nov 04, 2011 12:08 am

Numbering issue

Post by jamessug » Fri Nov 04, 2011 12:14 am

Hey,

Firstly - great work on the app (Y).

Just a minor issue, which I don't believe affects its functionality - when you scan a network for devices (especially a large one) and then mid-scan kill "all", WiFiKill counts the number of devices currently found, subtracts from "on" and adds to "off". When you reinstate "all", it does the opposite. This is fine.

Then, as more devices are discovered, it continues to do the same, meaning that you end up with the number of devices off being negative, and the number of devices on being more than the total found.

I can upload screenshots if you like, but I hope this is enough to go by :)


User avatar
ponury
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland
Contact:

Re: Numbering issue

Post by ponury » Sat Nov 05, 2011 5:21 pm

jamessug wrote:Hey,

Firstly - great work on the app (Y).

Just a minor issue, which I don't believe affects its functionality - when you scan a network for devices (especially a large one) and then mid-scan kill "all", WiFiKill counts the number of devices currently found, subtracts from "on" and adds to "off". When you reinstate "all", it does the opposite. This is fine.

Then, as more devices are discovered, it continues to do the same, meaning that you end up with the number of devices off being negative, and the number of devices on being more than the total found.

I can upload screenshots if you like, but I hope this is enough to go by :)
Thanks, I think I'll fixed it in the upcoming release :-)

Post Reply