WifiKill 1.7 wont install on Gingerbread Device

Ask for help, look for common problems and read Frequently Asked Questions!
Post Reply
El_Caganer
Posts: 1
Joined: Sat Apr 06, 2013 11:39 pm

WifiKill 1.7 wont install on Gingerbread Device

Post by El_Caganer » Sun Apr 07, 2013 12:05 am

Trying to install a copy of WiFiKill-1.7.apk that I've had saved on my computer onto a rooted Gingerbread device. Installation starts, but then ends with a error message "Not installed".

Error log reads:

--------- beginning of /dev/log/system
--------- beginning of /dev/log/main
E/PackageParser( 200): Package net.ponury.wifikill has no certificates at entry classes.dex.txt; ignoring!

The copy I have saved was download at least a year ago. Do I need to re-download a copy from slideme?


Compiz
Posts: 34
Joined: Wed Oct 24, 2012 12:08 am
Location: Athens
Contact:

Re: WifiKill 1.7 wont install on Gingerbread Device

Post by Compiz » Wed Apr 17, 2013 11:51 am

Better install it via wifikill downloader!
It will check your e-mail address and then it will download the right apk

Post Reply