Noob question

Ask for help, look for common problems and read Frequently Asked Questions!
Post Reply
tallymatty
Posts: 5
Joined: Sun Jun 30, 2013 2:44 am

Noob question

Post by tallymatty » Sun Jun 30, 2013 2:47 am

So, I'm sure the answer to this question is apparent, but I just wanted to make sure.

If I am grabbing traffic from a specific device, but not killing it, is the device supposed to lose all connectivity to the Internet? What is the point of the Kill button if Grab disconnects them from the Internet?

Thanks for your answers.


User avatar
ponury
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland
Contact:

Re: Noob question

Post by ponury » Tue Jul 02, 2013 9:53 pm

Some devices can't forward packets correctly. I'll try to address this issue in next update.

tallymatty
Posts: 5
Joined: Sun Jun 30, 2013 2:44 am

Re: Noob question

Post by tallymatty » Thu Jul 04, 2013 7:44 pm

Good to know. Just FYI, I am using a Nexus 7 on the stock firmware.

suman
Posts: 1
Joined: Fri Aug 23, 2013 11:30 am

Re: Noob question

Post by suman » Fri Aug 23, 2013 12:14 pm

I am using WFK pro version 2.2 on my rooted note 2. Everything went just fine until I exit the app the next morning. After I opened the app back, it scan for devices but nothing appear and this happened again and again. The day before, it manage to scan all devices and I can view all the ip, do some grab. What happened?and how do I fix this?

* I have uninstall ,booted,root and unroot back ,several times to no avail
please help Thank You

User avatar
ponury
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland
Contact:

Re: Noob question

Post by ponury » Sun Aug 25, 2013 9:06 am

I don't know maybe your router changed?

Post Reply