iptables minimum version

Ask for help, look for common problems and read Frequently Asked Questions!
Post Reply
Zombies Killed
Posts: 7
Joined: Tue Oct 18, 2011 7:42 am
Contact:

iptables minimum version

Post by Zombies Killed » Tue Oct 18, 2011 7:58 am

I placed version 1.4.10 in /system/bin

Cyanogenmod 7 nightlies *default to version 1.3.7

What minimum version do you recommend? Or do you provide your own binary?



* froyo kernel, not dev-GB builds of cm4dx


User avatar
ponury
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland
Contact:

Re: iptables minimum version

Post by ponury » Tue Oct 18, 2011 8:56 pm

It's not about the binary (well not only), but mostly what kernel supports. Even the oldest binaries should support these simple rules the app has. The kernel might not.

Post Reply