Nexus4, JB 4.3, no available module since TC 2.02

Post Reply
User avatar
Rex
Posts: 15
Joined: Mon Oct 21, 2013 11:36 pm

Nexus4, JB 4.3, no available module since TC 2.02

Post by Rex » Mon Apr 21, 2014 5:27 pm

Hi,

On Nexus4 JB 4.3 + franco Kernel r193, since the update of TouchControl 2.02, the app cannot download a compatible module. The only choice is Franco Kernel r204. I selected it and TC warns that the module is not compatible.

Is it temporary or have you discontinued the support for JB 4.3?

Thanks for any help.


User avatar
ponury
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland
Contact:

Re: Nexus4, JB 4.3, no available module since TC 2.02

Post by ponury » Mon Apr 21, 2014 7:19 pm

I suppose that's the case. Since it would cause me a lot of trouble switching between ROM versions.

User avatar
Rex
Posts: 15
Joined: Mon Oct 21, 2013 11:36 pm

Re: Nexus4, JB 4.3, no available module since TC 2.02

Post by Rex » Mon Apr 21, 2014 8:39 pm

ponury wrote:I suppose that's the case. Since it would cause me a lot of trouble switching between ROM versions.
I also have TC running on Galaxy Nexus on JB. And after update to TC 2.02, it still continues to work OK. Did you do that intentionally or was it just random luck that the new module happens to continue to work with JB 4.3 on GNex?

User avatar
ponury
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland
Contact:

Re: Nexus4, JB 4.3, no available module since TC 2.02

Post by ponury » Mon Apr 21, 2014 9:57 pm

Rex wrote:
ponury wrote:I suppose that's the case. Since it would cause me a lot of trouble switching between ROM versions.
I also have TC running on Galaxy Nexus on JB. And after update to TC 2.02, it still continues to work OK. Did you do that intentionally or was it just random luck that the new module happens to continue to work with JB 4.3 on GNex?
The official rom for GNEX is 4.3 that's why it's supported :)

Post Reply