latest version not works

here report bugs for TouchControl/PGM
Post Reply
duardito
Posts: 3
Joined: Sun Jun 02, 2013 5:40 pm

latest version not works

Post by duardito » Sun Jun 02, 2013 5:43 pm

Hi,

I have touch paid version, with version 1.6i kernel lottatrice worked fine, now with latest 1.7 phone makes bootloop.

how can I downlaod again previous version?


this is kernel I am toalking about.
http://www.htcspain.com/foro/roms-googl ... mhz-57335/

thanks.


duardito
Posts: 3
Joined: Sun Jun 02, 2013 5:40 pm

Re: latest version not works

Post by duardito » Tue Jun 04, 2013 10:32 am

is this way how you give support to users who paid your soft?

User avatar
ponury
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland
Contact:

Re: latest version not works

Post by ponury » Wed Jun 05, 2013 7:30 am

I don't give previous version. And I can't support all kernels. You are paying for the application as-is. That means if you change kernel or app or anything then it might just not work. Sorry. I just don't have time for that niche kernels

duardito
Posts: 3
Joined: Sun Jun 02, 2013 5:40 pm

Re: latest version not works

Post by duardito » Wed Jun 05, 2013 8:04 am

[quote="ponury"]I don't give previous version. And I can't support all kernels. You are paying for the application as-is. That means if you change kernel or app or anything then it might just not work. Sorry. I just don't have time for that niche kernels[/quote]

ok, I pay as-is, but if previous version works fine, you must ensure that next version don't break anything.

User avatar
ponury
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland
Contact:

Re: latest version not works

Post by ponury » Wed Jun 05, 2013 11:43 am

duardito wrote:
ponury wrote:I don't give previous version. And I can't support all kernels. You are paying for the application as-is. That means if you change kernel or app or anything then it might just not work. Sorry. I just don't have time for that niche kernels
ok, I pay as-is, but if previous version works fine, you must ensure that next version don't break anything.
I don't have to do anything. If you don't like new version, don't update. Or if you want to update then backup first. Really if you liked it then you shouldn't update. I can't be in two places in the same time. I had to update so it would work on other more popular kernels.

Post Reply