v1.7.4 not working at all on my N4....

here report bugs for TouchControl/PGM
Post Reply
adyoung101
Posts: 10
Joined: Fri Jun 21, 2013 8:36 am

v1.7.4 not working at all on my N4....

Post by adyoung101 » Fri Jun 21, 2013 9:50 am

v1.7.3 was running nicely with franco milestone2....

v1.7.3 autoupdated to v1.7.4 and that would not run with milestone2, this is mentioned in the changelog - fine - so I changed my kernel to the franco nightly r163 but that does not work either.

Then I tried uninstalling TC1.7.4 and re-installing TC1.7.3 but now that does not work with franco nightly r163, milestone2 or the provided modified kernel (http://forum.ponury.net/viewtopic.php?f=14&t=1033).

I have wiped cache/delvic several times but now I cannot get TC (v1.7.3 or 1.7.4) to work with any of the three kernels above.....

I'm not a super android user so hoping someone can help?


User avatar
ponury
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland
Contact:

Re: v1.7.4 not working at all on my N4....

Post by ponury » Fri Jun 21, 2013 12:42 pm

Latest franco is r156 I don't know where you found r163

adyoung101
Posts: 10
Joined: Fri Jun 21, 2013 8:36 am

Re: v1.7.4 not working at all on my N4....

Post by adyoung101 » Sun Jun 23, 2013 9:54 am

Yeah sorry mean 156. Any ideas?

Haomuch
Posts: 10
Joined: Sat Jun 01, 2013 4:59 am

Re: v1.7.4 not working at all on my N4....

Post by Haomuch » Sun Jun 23, 2013 6:33 pm

1.7.4 works on my nexus 4 Franco 156 stock rom, only with the notification bar do down problem.

adyoung101
Posts: 10
Joined: Fri Jun 21, 2013 8:36 am

Re: v1.7.4 not working at all on my N4....

Post by adyoung101 » Mon Jun 24, 2013 6:49 pm

All good again. I had to remove touch control listing from SU. Ran TC and granted SU permissions again and now works.

Post Reply