Franco kernel r188 stopped working

here report bugs for TouchControl/PGM
Post Reply
lugiber
Posts: 10
Joined: Wed May 22, 2013 10:48 pm

Franco kernel r188 stopped working

Post by lugiber » Thu Oct 03, 2013 12:26 am

Hi!
If you have the time I would love an update of touch control for Franco kernel release 188. Touch control stopped working after r184.
Thanks!


User avatar
ponury
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland
Contact:

Re: Franco kernel r188 stopped working

Post by ponury » Thu Oct 03, 2013 8:32 pm

Works with 1.8.2 :-)

lugiber
Posts: 10
Joined: Wed May 22, 2013 10:48 pm

Re: Franco kernel r188 stopped working

Post by lugiber » Fri Oct 04, 2013 6:18 am

Yup, I think it works with 184 as well (if I remember correctly). But kernel updates are always nice, so it would be nice to be able to use touch control with current kernels.

lugiber
Posts: 10
Joined: Wed May 22, 2013 10:48 pm

Re: Franco kernel r188 stopped working

Post by lugiber » Fri Oct 04, 2013 6:23 am

I just tried the new 1.88 module. But it doesn't load.
Please advise on how I can produce a proper bug report. World you need a dmesg or something more substantial?

User avatar
ponury
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland
Contact:

Re: Franco kernel r188 stopped working

Post by ponury » Fri Oct 04, 2013 6:46 am

If you download the paid version of TouchControl (v1.8.2) then it works just fine with franco #188 i have that configuration on my phone right now.

lugiber
Posts: 10
Joined: Wed May 22, 2013 10:48 pm

Re: Franco kernel r188 stopped working

Post by lugiber » Fri Oct 04, 2013 3:20 pm

Hmm, weird. I have the paid version of touch control. Wonder why it isn't working for me. I even cleared cache and dalvik before trying your module. Perhaps I should reflash the phone.
The error message I get from touch control is just "null" which isn't very informative.
Anyway, thanks for helping out!

lugiber
Posts: 10
Joined: Wed May 22, 2013 10:48 pm

Re: Franco kernel r188 stopped working

Post by lugiber » Fri Oct 04, 2013 3:36 pm

Seems the problem wasn't touch control at all. I have just updated the kernel from recovery instead of via francos app. And now everything works as it should. Thanks for all your help and keep up the good work!

Post Reply