[SOLVED] Menu Button Doesn't work

Report bugs here... and look for quick fixes
Post Reply
Posts: 1
Joined: Sat Dec 29, 2012 4:43 am

[SOLVED] Menu Button Doesn't work

Post by stealth22 » Sat Dec 29, 2012 4:52 am

After downloading this app onto my asus transformer tf700 (rooted) I opened it to find a banner across the bottom saying "Application Locked". I then visited the forums to find a solution and found that to get rid of that i needed to purchase the app. However upon returning to the app and trying to access the menu I found that pressing the menu button didn't do anything. So now I'm stuck, If anyone has a solution I would greatly appreciate it, I have some friends who need to be taught a lesson about internet security and hijacking their FB sessions would be a great way to do it ;)

boomer sooner
Posts: 17
Joined: Sat Sep 24, 2011 10:10 am

Re: Menu Button Doesn't work

Post by boomer sooner » Thu Jan 03, 2013 5:04 am

Same here transformer also

User avatar
Posts: 1199
Joined: Fri Sep 23, 2011 11:19 pm
Location: Poland

Re: Menu Button Doesn't work

Post by ponury » Thu Jan 03, 2013 6:48 pm

Fixed it it 2.4 :-) thanks for reporting this

Post Reply